Skip to content

VagCom – Version périmée

2 minutesde lecture

VagCom

Symptômes:

Au lancement de VCDS celui-ci vous indique une version périmée.

Résolution:

L’infobulle vous informant de la version périmée ne gêne en rien l’utilisation, il suffit de cliquer sur la croix pour fermer celle-ci lorsqu’elle apparaît au lancement.

Il est cependant possible de désactiver cette option.

Se faisant, le logiciel ne vous proposera plus de mettre à jour sa version.

Pour les modèles HQ la dernière version stable est la 18.9.1, la version bêta 19.6.1 est également disponible dans votre espace client.

Cliquez sur Options.

Cliquez sur Interface utilisateur et identification.

Dans la case Rechercher les mises à jour gratuites choisissez Ne pas rechercher de mise à jour puis cliquez sur Appliquer.

0
817
2 minutesde lecture

Related Knowledge Base Posts

Back to top
Submit

    Recherche précise